华师一附中OI组
标题:
P1001 A+B Problem
[打印本页]
作者:
vc_vitamine
时间:
2018-6-8 15:40
标题:
P1001 A+B Problem
本帖最后由 vc_vitamine 于 2018-6-8 15:42 编辑
https://www.luogu.org/problemnew/show/P1001
题目描述
输入两个整数a,b,输出它们的和(|a|,|b|<=10^9)。
注意
pascal使用integer会爆掉哦!
有负数哦!
c/c++的main函数必须是int类型,而且最后要return 0。这不仅对洛谷其他题目有效,而且也是noip/noi比赛的要求!
好吧,同志们,我们就从这一题开始,向着大牛的路进发。
任何一个伟大的思想,都有一个微不足道的开始。
输入输出格式
输入格式:
两个整数以空格分开
输出格式:
一个数
输入输出样例
输入样例#1:
20 30
输出样例#1:
50
作者:
倚窗倾听风吹雨
时间:
2018-6-26 20:34
#include<iostream>
using namespace std;
int a,b;
int main()
{
cin>>a>>b;
a=a+b;
cout<<a;
return 0;
}
复制代码
作者:
universehyf
时间:
2018-6-30 23:55
#include<iostream>
using namespace std;
int main()
{
int a,b;
cin>>a>>b;
cout<<a+b;
return 0;
}
欢迎光临 华师一附中OI组 (http://hsyit.cn/)
Powered by Discuz! X3.2